What’s Vulnerable › Vulnerabilities
CVE-2011-1292
- Severity: high (CVSS 7.5 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2011-03-25 · updated 2026-06-16
- Weakness: CWE-416
Description
Use-after-free vulnerability in the frame-loader implementation in Google Chrome before 10.0.648.204 allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors.
Affected products
- Debian Linux: 6.0, 7.0
- Google Chrome: before 10.0.648.204 — fixed in 10.0.648.204
How to fix
Upgrade to a fixed version: Google Chrome 10.0.648.204. Check the vendor advisory for mitigations.
References
- http://code.google.com/p/chromium/issues/detail?id=73216
- http://googlechromereleases.blogspot.com/2011/03/stable-channel-update.html
- http://secunia.com/advisories/43859
- http://www.debian.org/security/2011/dsa-2245
- http://www.securityfocus.com/bid/47029
- http://www.vupen.com/english/advisories/2011/0765
- https://exchange.xforce.ibmcloud.com/vulnerabilities/66299
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A13876
- http://code.google.com/p/chromium/issues/detail?id=73216
- http://googlechromereleases.blogspot.com/2011/03/stable-channel-update.html
- http://secunia.com/advisories/43859
- http://www.debian.org/security/2011/dsa-2245
Get alerted when CVE-2011-1292 or the next vulnerability affects your stack