What’s Vulnerable › Vulnerabilities
CVE-2011-1304
- Severity: medium (CVSS 5.0 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2011-05-03 · updated 2026-06-16
Description
Unspecified vulnerability in Google Chrome before 11.0.696.57 allows remote attackers to bypass the pop-up blocker via vectors related to plug-ins.
Affected products
- Google Chrome: before 11.0.696.57 — fixed in 11.0.696.57
How to fix
Upgrade to a fixed version: Google Chrome 11.0.696.57. Check the vendor advisory for mitigations.
References
- http://code.google.com/p/chromium/issues/detail?id=70538
- http://googlechromereleases.blogspot.com/2011/04/chrome-stable-update.html
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14399
- http://code.google.com/p/chromium/issues/detail?id=70538
- http://googlechromereleases.blogspot.com/2011/04/chrome-stable-update.html
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14399
Get alerted when CVE-2011-1304 or the next vulnerability affects your stack