What’s Vulnerable › Vulnerabilities
CVE-2011-1408
- Severity: high (CVSS 8.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-10-29 · updated 2026-06-16
- Weakness: CWE-59
Description
ikiwiki before 3.20110608 allows remote attackers to hijack root's tty and run symlink attacks.
Affected products
- Debian Linux: 8.0, 9.0, 10.0
- ikiwiki: before 3.20110608 — fixed in 3.20110608
How to fix
Upgrade to a fixed version: ikiwiki 3.20110608. Check the vendor advisory for mitigations.
References
- https://ikiwiki.info/security/#index40h2
- https://security-tracker.debian.org/tracker/CVE-2011-1408
- https://snyk.io/vuln/SNYK-LINUX-IKIWIKI-133098
- https://www.tenable.com/plugins/nessus/55157
- https://ikiwiki.info/security/#index40h2
- https://security-tracker.debian.org/tracker/CVE-2011-1408
- https://snyk.io/vuln/SNYK-LINUX-IKIWIKI-133098
- https://www.tenable.com/plugins/nessus/55157
Get alerted when CVE-2011-1408 or the next vulnerability affects your stack