What’s Vulnerable › Vulnerabilities
CVE-2011-1455
- Severity: medium (CVSS 6.8 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2011-05-03 · updated 2026-06-16
- Weakness: CWE-125
Description
Google Chrome before 11.0.696.57 does not properly handle PDF documents with multipart encoding, which allows remote attackers to cause a denial of service (out-of-bounds read) via a crafted document.
Affected products
- Google Chrome: before 11.0.696.57 — fixed in 11.0.696.57
How to fix
Upgrade to a fixed version: Google Chrome 11.0.696.57. Check the vendor advisory for mitigations.
References
- http://code.google.com/p/chromium/issues/detail?id=79361
- http://googlechromereleases.blogspot.com/2011/04/chrome-stable-update.html
- https://exchange.xforce.ibmcloud.com/vulnerabilities/67161
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14136
- http://code.google.com/p/chromium/issues/detail?id=79361
- http://googlechromereleases.blogspot.com/2011/04/chrome-stable-update.html
- https://exchange.xforce.ibmcloud.com/vulnerabilities/67161
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14136
Get alerted when CVE-2011-1455 or the next vulnerability affects your stack