What’s Vulnerable › Vulnerabilities
CVE-2011-1805
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-06-03 · updated 2026-06-16
- Weakness: CWE-704
Description
Bad cast in CSS in Google Chrome prior to 11.0.0.0 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.
Affected products
- Google Chrome: before 11.0.0.0 — fixed in 11.0.0.0
How to fix
Upgrade to a fixed version: Google Chrome 11.0.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2011-1805 or the next vulnerability affects your stack