What’s Vulnerable › Vulnerabilities
CVE-2011-1806
- Severity: critical (CVSS 10.0 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2011-05-26 · updated 2026-06-16
- Weakness: CWE-119
Description
Google Chrome before 11.0.696.71 does not properly implement the GPU command buffer, which allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors.
Affected products
- Google Chrome: before 11.0.696.71 — fixed in 11.0.696.71
How to fix
Upgrade to a fixed version: Google Chrome 11.0.696.71. Check the vendor advisory for mitigations.
References
- http://code.google.com/p/chromium/issues/detail?id=82873
- http://googlechromereleases.blogspot.com/2011/05/stable-channel-update_24.html
- http://www.securityfocus.com/bid/47964
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14389
- http://code.google.com/p/chromium/issues/detail?id=82873
- http://googlechromereleases.blogspot.com/2011/05/stable-channel-update_24.html
- http://www.securityfocus.com/bid/47964
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14389
Get alerted when CVE-2011-1806 or the next vulnerability affects your stack