What’s Vulnerable › Vulnerabilities

CVE-2011-1939

Description

SQL injection vulnerability in Zend Framework 1.10.x before 1.10.9 and 1.11.x before 1.11.6 when using non-ASCII-compatible encodings in conjunction PDO_MySql in PHP before 5.3.6.

Affected products

How to fix

Upgrade to a fixed version: PHP 5.3.6; Zend Technologies Zend Framework 1.10.9, 1.11.6. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2011-1939 or the next vulnerability affects your stack