What’s Vulnerable › Vulnerabilities
CVE-2011-2348
- Severity: medium (CVSS 6.8 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2011-06-29 · updated 2026-06-16
- Weakness: CWE-119
Description
Google V8, as used in Google Chrome before 12.0.742.112, performs an incorrect bounds check, which allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors.
Affected products
- Google Chrome: before 12.0.742.112 — fixed in 12.0.742.112
How to fix
Upgrade to a fixed version: Google Chrome 12.0.742.112. Check the vendor advisory for mitigations.
References
- http://code.google.com/p/chromium/issues/detail?id=85177
- http://googlechromereleases.blogspot.com/2011/06/stable-channel-update_28.html
- http://secunia.com/advisories/45097
- http://www.securitytracker.com/id?1025730
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14324
- http://code.google.com/p/chromium/issues/detail?id=85177
- http://googlechromereleases.blogspot.com/2011/06/stable-channel-update_28.html
- http://secunia.com/advisories/45097
- http://www.securitytracker.com/id?1025730
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14324
Get alerted when CVE-2011-2348 or the next vulnerability affects your stack