What’s Vulnerable › Vulnerabilities
CVE-2011-2358
- Severity: medium (CVSS 6.8 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2011-08-03 · updated 2026-06-16
- Weakness: CWE-20
Description
Google Chrome before 13.0.782.107 does not ensure that extension installations are confirmed by a browser dialog, which makes it easier for remote attackers to modify the product's functionality via a Trojan horse extension.
Affected products
- Google Chrome: before 13.0.782.107 — fixed in 13.0.782.107
How to fix
Upgrade to a fixed version: Google Chrome 13.0.782.107. Check the vendor advisory for mitigations.
References
- http://code.google.com/p/chromium/issues/detail?id=75821
- http://googlechromereleases.blogspot.com/2011/08/stable-channel-update.html
- http://osvdb.org/74228
- https://exchange.xforce.ibmcloud.com/vulnerabilities/68940
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14425
- http://code.google.com/p/chromium/issues/detail?id=75821
- http://googlechromereleases.blogspot.com/2011/08/stable-channel-update.html
- http://osvdb.org/74228
- https://exchange.xforce.ibmcloud.com/vulnerabilities/68940
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14425
Get alerted when CVE-2011-2358 or the next vulnerability affects your stack