What’s Vulnerable › Vulnerabilities
CVE-2011-2360
- Severity: medium (CVSS 4.3 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2011-08-03 · updated 2026-06-16
Description
Google Chrome before 13.0.782.107 does not ensure that the user is prompted before download of a dangerous file, which makes it easier for remote attackers to bypass intended content restrictions via a crafted web site.
Affected products
- Google Chrome: before 13.0.782.107 — fixed in 13.0.782.107
How to fix
Upgrade to a fixed version: Google Chrome 13.0.782.107. Check the vendor advisory for mitigations.
References
- http://code.google.com/p/chromium/issues/detail?id=79266
- http://googlechromereleases.blogspot.com/2011/08/stable-channel-update.html
- http://osvdb.org/74230
- https://exchange.xforce.ibmcloud.com/vulnerabilities/68942
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14362
- http://code.google.com/p/chromium/issues/detail?id=79266
- http://googlechromereleases.blogspot.com/2011/08/stable-channel-update.html
- http://osvdb.org/74230
- https://exchange.xforce.ibmcloud.com/vulnerabilities/68942
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14362
Get alerted when CVE-2011-2360 or the next vulnerability affects your stack