What’s Vulnerable › Vulnerabilities

CVE-2011-2455

Description

Adobe Flash Player before 10.3.183.11 and 11.x before 11.1.102.55 on Windows, Mac OS X, Linux, and Solaris and before 11.1.102.59 on Android, and Adobe AIR before 3.1.0.4880, allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2011-2445, CVE-2011-2451, CVE-2011-2452, CVE-2011-2453, CVE-2011-2454, CVE-2011-2459, and CVE-2011-2460.

Affected products

How to fix

Upgrade to a fixed version: Adobe Air 3.1.0.4880; Adobe Flash Player 24.0.0.186 and earlier. 10.3.183.11, 11.1.102.55, 11.1.102.59. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2011-2455 or the next vulnerability affects your stack