What’s Vulnerable › Vulnerabilities
CVE-2011-2498
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-02-20 · updated 2026-06-16
- Weakness: CWE-772
Description
The Linux kernel from v2.3.36 before v2.6.39 allows local unprivileged users to cause a denial of service (memory consumption) by triggering creation of PTE pages.
Affected products
- Canonical Ubuntu Linux: 11.04, 12.04
- Linux kernel: from 2.3.36 before 2.6.39 — fixed in 2.6.39
How to fix
Upgrade to a fixed version: Linux kernel 2.6.39. Check the vendor advisory for mitigations.
References
- http://marc.info/?l=oss-security&m=130923704824984&w=2
- https://people.canonical.com/~ubuntu-security/cve/2011/CVE-2011-2498.html
- https://security-tracker.debian.org/tracker/CVE-2011-2498
- https://usn.ubuntu.com/1167-1/
- https://www.rapid7.com/db/vulnerabilities/ubuntu-USN-1383-1
- http://marc.info/?l=oss-security&m=130923704824984&w=2
- https://people.canonical.com/~ubuntu-security/cve/2011/CVE-2011-2498.html
- https://security-tracker.debian.org/tracker/CVE-2011-2498
- https://usn.ubuntu.com/1167-1/
- https://www.rapid7.com/db/vulnerabilities/ubuntu-USN-1383-1
Get alerted when CVE-2011-2498 or the next vulnerability affects your stack