What’s Vulnerable › Vulnerabilities
CVE-2011-2789
- Severity: medium (CVSS 6.8 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2011-08-03 · updated 2026-06-16
- Weakness: CWE-416
Description
Use-after-free vulnerability in Google Chrome before 13.0.782.107 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to instantiation of the Pepper plug-in.
Affected products
- Google Chrome: before 13.0.782.107 — fixed in 13.0.782.107
How to fix
Upgrade to a fixed version: Google Chrome 13.0.782.107. Check the vendor advisory for mitigations.
References
- http://code.google.com/p/chromium/issues/detail?id=85808
- http://googlechromereleases.blogspot.com/2011/08/stable-channel-update.html
- http://osvdb.org/74239
- https://exchange.xforce.ibmcloud.com/vulnerabilities/68951
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14751
- http://code.google.com/p/chromium/issues/detail?id=85808
- http://googlechromereleases.blogspot.com/2011/08/stable-channel-update.html
- http://osvdb.org/74239
- https://exchange.xforce.ibmcloud.com/vulnerabilities/68951
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14751
Get alerted when CVE-2011-2789 or the next vulnerability affects your stack