What’s Vulnerable › Vulnerabilities

CVE-2011-2827

Description

Use-after-free vulnerability in Google Chrome before 13.0.782.215 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to text searching.

Affected products

How to fix

Upgrade to a fixed version: Apple Iphone Os 5.0; Apple iTunes for Windows 10.5; Apple Safari 5.1.1; Google Chrome 13.0.782.215. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2011-2827 or the next vulnerability affects your stack