What’s Vulnerable › Vulnerabilities
CVE-2011-2828
- Severity: high (CVSS 7.5 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2011-08-29 · updated 2026-06-16
- Weakness: CWE-787
Description
Google V8, as used in Google Chrome before 13.0.782.215, allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors that trigger an out-of-bounds write.
Affected products
- Google Chrome: before 13.0.782.215 — fixed in 13.0.782.215
How to fix
Upgrade to a fixed version: Google Chrome 13.0.782.215. Check the vendor advisory for mitigations.
References
- http://code.google.com/p/chromium/issues/detail?id=91517
- http://googlechromereleases.blogspot.com/2011/08/stable-channel-update_22.html
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14265
- http://code.google.com/p/chromium/issues/detail?id=91517
- http://googlechromereleases.blogspot.com/2011/08/stable-channel-update_22.html
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14265
Get alerted when CVE-2011-2828 or the next vulnerability affects your stack