What’s Vulnerable › Vulnerabilities
CVE-2011-2830
- Severity: high (CVSS 7.5 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2011-10-28 · updated 2026-06-16
Description
Google V8, as used in Google Chrome before 14.0.835.163, does not properly implement script object wrappers, which allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via unknown vectors.
Affected products
- Google Chrome: before 14.0.835.163 — fixed in 14.0.835.163
How to fix
Upgrade to a fixed version: Google Chrome 14.0.835.163. Check the vendor advisory for mitigations.
References
- http://code.google.com/p/chromium/issues/detail?id=76771
- http://googlechromereleases.blogspot.com/2011/09/stable-channel-update_16.html
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14336
- http://code.google.com/p/chromium/issues/detail?id=76771
- http://googlechromereleases.blogspot.com/2011/09/stable-channel-update_16.html
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14336
Get alerted when CVE-2011-2830 or the next vulnerability affects your stack