What’s Vulnerable › Vulnerabilities
CVE-2011-2836
- Severity: high (CVSS 7.5 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2011-09-19 · updated 2026-06-16
Description
Google Chrome before 14.0.835.163 does not require Infobar interaction before use of the Windows Media Player plug-in, which makes it easier for remote attackers to have an unspecified impact via crafted Flash content.
Affected products
- Google Chrome: before 14.0.835.163 — fixed in 14.0.835.163
How to fix
Upgrade to a fixed version: Google Chrome 14.0.835.163. Check the vendor advisory for mitigations.
References
- http://code.google.com/p/chromium/issues/detail?id=51464
- http://googlechromereleases.blogspot.com/2011/09/stable-channel-update_16.html
- http://osvdb.org/75537
- https://exchange.xforce.ibmcloud.com/vulnerabilities/69863
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A13966
- http://code.google.com/p/chromium/issues/detail?id=51464
- http://googlechromereleases.blogspot.com/2011/09/stable-channel-update_16.html
- http://osvdb.org/75537
- https://exchange.xforce.ibmcloud.com/vulnerabilities/69863
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A13966
Get alerted when CVE-2011-2836 or the next vulnerability affects your stack