What’s Vulnerable › Vulnerabilities

CVE-2011-2847

Description

Use-after-free vulnerability in the document loader in Google Chrome before 14.0.835.163 allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted document.

Affected products

How to fix

Upgrade to a fixed version: Apple Iphone Os 5.1; Apple iTunes for Windows 10.6; Apple Safari 5.1.4; Google Chrome 14.0.835.163. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2011-2847 or the next vulnerability affects your stack