What’s Vulnerable › Vulnerabilities
CVE-2011-2863
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-06-03 · updated 2026-06-16
- Weakness: CWE-200
Description
Insufficient policy enforcement in V8 in Google Chrome prior to 14.0.0.0 allowed a remote attacker to obtain potentially sensitive information from process memory via a crafted HTML page.
Affected products
- Google Chrome: before 14.0.0.0 — fixed in 14.0.0.0
How to fix
Upgrade to a fixed version: Google Chrome 14.0.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2011-2863 or the next vulnerability affects your stack