What’s Vulnerable › Vulnerabilities
CVE-2011-3015
- Severity: medium (CVSS 6.8 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2012-02-16 · updated 2026-06-16
- Weakness: CWE-190
Description
Multiple integer overflows in the PDF codecs in Google Chrome before 17.0.963.56 allow remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors.
Affected products
- Google Chrome: before 17.0.963.56 — fixed in 17.0.963.56
How to fix
Upgrade to a fixed version: Google Chrome 17.0.963.56. Check the vendor advisory for mitigations.
References
- http://code.google.com/p/chromium/issues/detail?id=105803
- http://googlechromereleases.blogspot.com/2012/02/chrome-stable-update.html
- http://secunia.com/advisories/48016
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14690
- http://code.google.com/p/chromium/issues/detail?id=105803
- http://googlechromereleases.blogspot.com/2012/02/chrome-stable-update.html
- http://secunia.com/advisories/48016
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14690
Get alerted when CVE-2011-3015 or the next vulnerability affects your stack