What’s Vulnerable › Vulnerabilities

CVE-2011-3016

Description

Use-after-free vulnerability in Google Chrome before 17.0.963.56 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors involving counter nodes, related to a "read-after-free" issue.

Affected products

How to fix

Upgrade to a fixed version: Apple Iphone Os 6.0; Apple iTunes for Windows 10.7; Apple Safari 6.0; Google Chrome 17.0.963.56. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2011-3016 or the next vulnerability affects your stack