What’s Vulnerable › Vulnerabilities
CVE-2011-3017
- Severity: medium (CVSS 6.8 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2012-02-16 · updated 2026-06-16
- Weakness: CWE-416
Description
Use-after-free vulnerability in Google Chrome before 17.0.963.56 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to database handling.
Affected products
- Google Chrome: before 17.0.963.56 — fixed in 17.0.963.56
How to fix
Upgrade to a fixed version: Google Chrome 17.0.963.56. Check the vendor advisory for mitigations.
References
- http://code.google.com/p/chromium/issues/detail?id=108695
- http://googlechromereleases.blogspot.com/2012/02/chrome-stable-update.html
- http://secunia.com/advisories/48016
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14667
- http://code.google.com/p/chromium/issues/detail?id=108695
- http://googlechromereleases.blogspot.com/2012/02/chrome-stable-update.html
- http://secunia.com/advisories/48016
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14667
Get alerted when CVE-2011-3017 or the next vulnerability affects your stack