What’s Vulnerable › Vulnerabilities
CVE-2011-3025
- Severity: medium (CVSS 4.3 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2012-02-16 · updated 2026-06-16
- Weakness: CWE-125
Description
Google Chrome before 17.0.963.56 does not properly parse H.264 data, which allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors.
Affected products
- Google Chrome: before 17.0.963.56 — fixed in 17.0.963.56
How to fix
Upgrade to a fixed version: Google Chrome 17.0.963.56. Check the vendor advisory for mitigations.
References
- http://code.google.com/p/chromium/issues/detail?id=112670
- http://googlechromereleases.blogspot.com/2012/02/chrome-stable-update.html
- http://secunia.com/advisories/48016
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14869
- http://code.google.com/p/chromium/issues/detail?id=112670
- http://googlechromereleases.blogspot.com/2012/02/chrome-stable-update.html
- http://secunia.com/advisories/48016
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14869
Get alerted when CVE-2011-3025 or the next vulnerability affects your stack