What’s Vulnerable › Vulnerabilities

CVE-2011-3027

Description

Google Chrome before 17.0.963.56 does not properly perform a cast of an unspecified variable during handling of columns, which allows remote attackers to cause a denial of service or possibly have unknown other impact via a crafted document.

Affected products

How to fix

Upgrade to a fixed version: Apple Iphone Os 6.0; Apple iTunes for Windows 10.7; Apple Safari 6.0; Google Chrome 17.0.963.56. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2011-3027 or the next vulnerability affects your stack