What’s Vulnerable › Vulnerabilities
CVE-2011-3031
- Severity: medium (CVSS 6.8 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2012-03-05 · updated 2026-06-16
- Weakness: CWE-416
Description
Use-after-free vulnerability in the element wrapper in Google V8, as used in Google Chrome before 17.0.963.65, allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors.
Affected products
- Google Chrome: before 17.0.963.65 — fixed in 17.0.963.65
- Opensuse: 12.1
How to fix
Upgrade to a fixed version: Google Chrome 17.0.963.65. Check the vendor advisory for mitigations.
References
- http://code.google.com/p/chromium/issues/detail?id=105867
- http://googlechromereleases.blogspot.com/2012/03/chrome-stable-update.html
- http://lists.opensuse.org/opensuse-security-announce/2012-03/msg00012.html
- http://secunia.com/advisories/48265
- http://secunia.com/advisories/48419
- http://secunia.com/advisories/48527
- http://security.gentoo.org/glsa/glsa-201203-19.xml
- http://www.securityfocus.com/bid/52271
- http://www.securitytracker.com/id?1026759
- https://exchange.xforce.ibmcloud.com/vulnerabilities/73642
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14967
- http://code.google.com/p/chromium/issues/detail?id=105867
Get alerted when CVE-2011-3031 or the next vulnerability affects your stack