What’s Vulnerable › Vulnerabilities

CVE-2011-3046

Description

The extension subsystem in Google Chrome before 17.0.963.78 does not properly handle history navigation, which allows remote attackers to execute arbitrary code by leveraging a "Universal XSS (UXSS)" issue.

Affected products

How to fix

Upgrade to a fixed version: Apple Iphone Os 5.1.1; Apple Safari 5.1.7; Google Chrome 17.0.963.78. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2011-3046 or the next vulnerability affects your stack