What’s Vulnerable › Vulnerabilities
CVE-2011-3047
- Severity: critical (CVSS 9.3 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2012-03-10 · updated 2026-06-16
- Weakness: CWE-119
Description
The GPU process in Google Chrome before 17.0.963.79 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) by leveraging an error in the plug-in loading mechanism.
Affected products
- Google Chrome: before 17.0.963.79 — fixed in 17.0.963.79
- Opensuse: 12.1
How to fix
Upgrade to a fixed version: Google Chrome 17.0.963.79. Check the vendor advisory for mitigations.
References
- http://code.google.com/p/chromium/issues/detail?id=117620
- http://code.google.com/p/chromium/issues/detail?id=117656
- http://googlechromereleases.blogspot.com/2012/03/chrome-stable-update_10.html
- http://lists.opensuse.org/opensuse-security-announce/2012-03/msg00012.html
- http://secunia.com/advisories/48375
- http://secunia.com/advisories/48419
- http://secunia.com/advisories/48527
- http://security.gentoo.org/glsa/glsa-201203-19.xml
- http://www.securityfocus.com/bid/52395
- https://exchange.xforce.ibmcloud.com/vulnerabilities/73904
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14935
- http://code.google.com/p/chromium/issues/detail?id=117620
Get alerted when CVE-2011-3047 or the next vulnerability affects your stack