What’s Vulnerable › Vulnerabilities
CVE-2011-3049
- Severity: medium (CVSS 5.0 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2012-03-23 · updated 2026-06-16
Description
Google Chrome before 17.0.963.83 does not properly restrict the extension web request API, which allows remote attackers to cause a denial of service (disrupted system requests) via a crafted extension.
Affected products
- Google Chrome: before 17.0.963.83 — fixed in 17.0.963.83
- Opensuse: 12.1
How to fix
Upgrade to a fixed version: Google Chrome 17.0.963.83. Check the vendor advisory for mitigations.
References
- http://code.google.com/p/chromium/issues/detail?id=108648
- http://googlechromereleases.blogspot.com/2012/03/stable-channel-update_21.html
- http://lists.opensuse.org/opensuse-security-announce/2012-04/msg00000.html
- http://osvdb.org/80295
- http://secunia.com/advisories/48527
- http://security.gentoo.org/glsa/glsa-201203-19.xml
- http://www.securityfocus.com/bid/52674
- http://www.securitytracker.com/id?1026841
- https://exchange.xforce.ibmcloud.com/vulnerabilities/74218
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A15049
- http://code.google.com/p/chromium/issues/detail?id=108648
- http://googlechromereleases.blogspot.com/2012/03/stable-channel-update_21.html
Get alerted when CVE-2011-3049 or the next vulnerability affects your stack