What’s Vulnerable › Vulnerabilities
CVE-2011-3055
- Severity: medium (CVSS 4.3 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2012-03-22 · updated 2026-06-16
- Weakness: CWE-306
Description
The browser native UI in Google Chrome before 17.0.963.83 does not require user confirmation before an unpacked extension installation, which allows user-assisted remote attackers to have an unspecified impact via a crafted extension.
Affected products
- Google Chrome: before 17.0.963.83 — fixed in 17.0.963.83
- Opensuse: 12.1
How to fix
Upgrade to a fixed version: Google Chrome 17.0.963.83. Check the vendor advisory for mitigations.
References
- http://code.google.com/p/chromium/issues/detail?id=117736
- http://googlechromereleases.blogspot.com/2012/03/stable-channel-update_21.html
- http://lists.opensuse.org/opensuse-security-announce/2012-04/msg00000.html
- http://secunia.com/advisories/48512
- http://secunia.com/advisories/48527
- http://security.gentoo.org/glsa/glsa-201203-19.xml
- http://www.securityfocus.com/bid/52674
- http://www.securitytracker.com/id?1026841
- https://exchange.xforce.ibmcloud.com/vulnerabilities/74215
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A15033
- http://code.google.com/p/chromium/issues/detail?id=117736
- http://googlechromereleases.blogspot.com/2012/03/stable-channel-update_21.html
Get alerted when CVE-2011-3055 or the next vulnerability affects your stack