What’s Vulnerable › Vulnerabilities

CVE-2011-3056

Description

Google Chrome before 17.0.963.83 allows remote attackers to bypass the Same Origin Policy via vectors involving a "magic iframe."

Affected products

How to fix

Upgrade to a fixed version: Apple Iphone Os 5.1.1; Apple Safari 5.1.7; Google Chrome 17.0.963.83. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2011-3056 or the next vulnerability affects your stack