What’s Vulnerable › Vulnerabilities
CVE-2011-3057
- Severity: medium (CVSS 4.3 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2012-03-22 · updated 2026-06-16
- Weakness: CWE-125
Description
Google V8, as used in Google Chrome before 17.0.963.83, allows remote attackers to cause a denial of service via vectors that trigger an invalid read operation.
Affected products
- Google Chrome: before 17.0.963.83 — fixed in 17.0.963.83
How to fix
Upgrade to a fixed version: Google Chrome 17.0.963.83. Check the vendor advisory for mitigations.
References
- http://code.google.com/p/chromium/issues/detail?id=117794
- http://googlechromereleases.blogspot.com/2012/03/stable-channel-update_21.html
- http://secunia.com/advisories/48512
- http://secunia.com/advisories/48527
- http://secunia.com/advisories/48618
- http://secunia.com/advisories/48691
- http://secunia.com/advisories/48763
- http://security.gentoo.org/glsa/glsa-201203-19.xml
- http://www.securityfocus.com/bid/52674
- http://www.securitytracker.com/id?1026877
- https://exchange.xforce.ibmcloud.com/vulnerabilities/74217
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14385
Get alerted when CVE-2011-3057 or the next vulnerability affects your stack