What’s Vulnerable › Vulnerabilities

CVE-2011-3058

Description

Google Chrome before 18.0.1025.142 does not properly handle the EUC-JP encoding system, which might allow remote attackers to conduct cross-site scripting (XSS) attacks via unspecified vectors.

Affected products

How to fix

Upgrade to a fixed version: Apple Iphone Os 6.0.1; macOS 10.8.3; Google Chrome 18.0.1025.142. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2011-3058 or the next vulnerability affects your stack