What’s Vulnerable › Vulnerabilities

CVE-2011-3060

Description

Google Chrome before 18.0.1025.142 does not properly handle text fragments, which allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors.

Affected products

How to fix

Upgrade to a fixed version: Apple Iphone Os 6.0; Apple iTunes for Windows 10.7; Apple Safari 6.0; Google Chrome 18.0.1025.142. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2011-3060 or the next vulnerability affects your stack