What’s Vulnerable › Vulnerabilities

CVE-2011-3078

Description

Use-after-free vulnerability in Google Chrome before 18.0.1025.168 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to the floating of elements, a different vulnerability than CVE-2011-3081.

Affected products

How to fix

Upgrade to a fixed version: Apple Iphone Os 6.0; Apple iTunes for Windows 10.7; Apple Safari 6.0; Google Chrome 18.0.1025.168. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2011-3078 or the next vulnerability affects your stack