What’s Vulnerable › Vulnerabilities
CVE-2011-3172: unix2_chkpwd do not check for a valid account
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-06-08 · updated 2026-06-16
- Weakness: CWE-304
Description
A vulnerability in pam_modules of SUSE Linux Enterprise allows attackers to log into accounts that should have been disabled. Affected releases are SUSE Linux Enterprise: versions prior to 12.
Affected products
- SUSE Linux Enterprise: before 12.0 — fixed in 12.0
How to fix
Upgrade to a fixed version: SUSE Linux Enterprise 12.0. Check the vendor advisory for mitigations.
References
- https://bugzilla.suse.com/show_bug.cgi?id=707645
- https://build.opensuse.org/request/show/80346
- https://bugzilla.suse.com/show_bug.cgi?id=707645
- https://build.opensuse.org/request/show/80346
Get alerted when CVE-2011-3172 or the next vulnerability affects your stack