What’s Vulnerable › Vulnerabilities
CVE-2011-3288
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2011-10-06 · updated 2026-06-16
- Weakness: CWE-776
Description
Cisco Unified Presence before 8.5(4) does not properly detect recursion during entity expansion, which allows remote attackers to cause a denial of service (memory and CPU consumption, and process crash) via a crafted XML document containing a large number of nested entity references, aka Bug IDs CSCtq89842 and CSCtq88547, a similar issue to CVE-2003-1564.
Affected products
- Cisco Unified Presence: before 8.5\(4\) — fixed in 8.5\(4\)
How to fix
Upgrade to a fixed version: Cisco Unified Presence 8.5\(4\). Check the vendor advisory for mitigations.
References
- http://www.cisco.com/en/US/products/products_security_advisory09186a0080b95d47.shtml
- https://www.cisco.com/c/en/us/support/docs/csa/cisco-sa-20110928-xcpcupsxml.html
- http://www.cisco.com/en/US/products/products_security_advisory09186a0080b95d47.shtml
Get alerted when CVE-2011-3288 or the next vulnerability affects your stack