What’s Vulnerable › Vulnerabilities
CVE-2011-3612
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-01-22 · updated 2026-06-16
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability exists in panel.php in UseBB before 1.0.12.
Affected products
- UseBB: before 1.0.12 — fixed in 1.0.12
How to fix
Upgrade to a fixed version: UseBB 1.0.12. Check the vendor advisory for mitigations.
References
- https://packetstormsecurity.com/files/100103/UseBB-1.0.11-Cross-Site-Request-Forgery-Local-File-Inclusion.html
- https://www.immuniweb.com/advisory/HTB22913
- https://www.openwall.com/lists/oss-security/2011/10/10/4
- https://packetstormsecurity.com/files/100103/UseBB-1.0.11-Cross-Site-Request-Forgery-Local-File-Inclusion.html
- https://www.immuniweb.com/advisory/HTB22913
- https://www.openwall.com/lists/oss-security/2011/10/10/4
Get alerted when CVE-2011-3612 or the next vulnerability affects your stack