What’s Vulnerable › Vulnerabilities
CVE-2011-3614
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-01-22 · updated 2026-06-16
Description
An Access Control vulnerability exists in the Facebook, Twitter, and Embedded plugins in Vanilla Forums before 2.0.17.9.
Affected products
- Vanilla Forums: before 2.0.17.9 — fixed in 2.0.17.9
How to fix
Upgrade to a fixed version: Vanilla Forums 2.0.17.9. Check the vendor advisory for mitigations.
References
- https://packetstormsecurity.com/files/105853/Secunia-Security-Advisory-46387.html
- https://www.openwall.com/lists/oss-security/2011/10/10/5
- https://packetstormsecurity.com/files/105853/Secunia-Security-Advisory-46387.html
- https://www.openwall.com/lists/oss-security/2011/10/10/5
Get alerted when CVE-2011-3614 or the next vulnerability affects your stack