What’s Vulnerable › Vulnerabilities
CVE-2011-3622
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-01-22 · updated 2026-06-16
- Weakness: CWE-79
Description
A Cross-Site Scripting (XSS) vulnerability exists in the admin login screen in Phorum before 5.2.18.
Affected products
- Phorum: before 5.2.18 — fixed in 5.2.18
How to fix
Upgrade to a fixed version: Phorum 5.2.18. Check the vendor advisory for mitigations.
References
- https://www.openwall.com/lists/oss-security/2011/10/18/9
- https://www.phorum.org/phorum5/read.php?64%2C149588
- https://www.openwall.com/lists/oss-security/2011/10/18/9
- https://www.phorum.org/phorum5/read.php?64%2C149588
Get alerted when CVE-2011-3622 or the next vulnerability affects your stack