What’s Vulnerable › Vulnerabilities
CVE-2011-3841
- Severity: medium (CVSS 4.3 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2011-12-27 · updated 2026-06-16
- Weakness: CWE-79
Description
Cross-site scripting (XSS) vulnerability in uploadify/get_profile_avatar.php in the WP Symposium plugin before 11.12.08 for WordPress allows remote attackers to inject arbitrary web script or HTML via the uid parameter.
Affected products
- Wpsymposiumpro Wp Symposium: before 11.12.08 — fixed in 11.12.08
How to fix
Upgrade to a fixed version: Wpsymposiumpro Wp Symposium 11.12.08. Check the vendor advisory for mitigations.
References
- http://secunia.com/advisories/47243
- http://secunia.com/secunia_research/2011-82/
- http://www.securityfocus.com/bid/51017
- http://www.wpsymposium.com/2011/12/v11-12-08/
- https://exchange.xforce.ibmcloud.com/vulnerabilities/71748
- http://secunia.com/advisories/47243
- http://secunia.com/secunia_research/2011-82/
- http://www.securityfocus.com/bid/51017
- http://www.wpsymposium.com/2011/12/v11-12-08/
- https://exchange.xforce.ibmcloud.com/vulnerabilities/71748
Get alerted when CVE-2011-3841 or the next vulnerability affects your stack