What’s Vulnerable › Vulnerabilities
CVE-2011-3883
- Severity: high (CVSS 7.5 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2011-10-25 · updated 2026-06-16
- Weakness: CWE-416
Description
Use-after-free vulnerability in Google Chrome before 15.0.874.102 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to counters.
Affected products
- Google Chrome: before 15.0.874.102 — fixed in 15.0.874.102
How to fix
Upgrade to a fixed version: Google Chrome 15.0.874.102. Check the vendor advisory for mitigations.
References
- http://code.google.com/p/chromium/issues/detail?id=96902
- http://googlechromereleases.blogspot.com/2011/10/chrome-stable-release.html
- https://exchange.xforce.ibmcloud.com/vulnerabilities/70961
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A13091
- http://code.google.com/p/chromium/issues/detail?id=96902
- http://googlechromereleases.blogspot.com/2011/10/chrome-stable-release.html
- https://exchange.xforce.ibmcloud.com/vulnerabilities/70961
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A13091
Get alerted when CVE-2011-3883 or the next vulnerability affects your stack