What’s Vulnerable › Vulnerabilities

CVE-2011-3887

Description

Google Chrome before 15.0.874.102 does not properly handle javascript: URLs, which allows remote attackers to bypass intended access restrictions and read cookies via unspecified vectors.

Affected products

How to fix

Upgrade to a fixed version: Apple Iphone Os 5.1; Apple Safari 5.1.4; Google Chrome 15.0.874.102. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2011-3887 or the next vulnerability affects your stack