What’s Vulnerable › Vulnerabilities
CVE-2011-3891
- Severity: high (CVSS 7.5 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2011-10-25 · updated 2026-06-16
Description
Google Chrome before 15.0.874.102 does not properly restrict access to internal Google V8 functions, which allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors.
Affected products
- Google Chrome: before 15.0.874.102 — fixed in 15.0.874.102
How to fix
Upgrade to a fixed version: Google Chrome 15.0.874.102. Check the vendor advisory for mitigations.
References
- http://code.google.com/p/chromium/issues/detail?id=100322
- http://googlechromereleases.blogspot.com/2011/10/chrome-stable-release.html
- https://exchange.xforce.ibmcloud.com/vulnerabilities/70969
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A13172
- http://code.google.com/p/chromium/issues/detail?id=100322
- http://googlechromereleases.blogspot.com/2011/10/chrome-stable-release.html
- https://exchange.xforce.ibmcloud.com/vulnerabilities/70969
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A13172
Get alerted when CVE-2011-3891 or the next vulnerability affects your stack