What’s Vulnerable › Vulnerabilities
CVE-2011-3892
- Severity: high (CVSS 7.5 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2011-11-11 · updated 2026-06-16
- Weakness: CWE-415
Description
Double free vulnerability in the Theora decoder in Google Chrome before 15.0.874.120 allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted stream.
Affected products
- Debian Linux: 6.0
- Google Chrome: before 15.0.874.120 — fixed in 15.0.874.120
How to fix
Upgrade to a fixed version: Google Chrome 15.0.874.120. Check the vendor advisory for mitigations.
References
- http://code.google.com/p/chromium/issues/detail?id=100465
- http://googlechromereleases.blogspot.com/2011/11/stable-channel-update.html
- http://secunia.com/advisories/46933
- http://secunia.com/advisories/49089
- http://www.debian.org/security/2012/dsa-2471
- http://www.mandriva.com/security/advisories?name=MDVSA-2012:075
- http://www.mandriva.com/security/advisories?name=MDVSA-2012:076
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14484
- http://code.google.com/p/chromium/issues/detail?id=100465
- http://googlechromereleases.blogspot.com/2011/11/stable-channel-update.html
- http://secunia.com/advisories/46933
- http://secunia.com/advisories/49089
Get alerted when CVE-2011-3892 or the next vulnerability affects your stack