What’s Vulnerable › Vulnerabilities
CVE-2011-3900
- Severity: high (CVSS 7.5 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2011-11-17 · updated 2026-06-16
- Weakness: CWE-787
Description
Google V8, as used in Google Chrome before 15.0.874.121, allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors that trigger an out-of-bounds write operation.
Affected products
- Google Chrome: before 15.0.874.121 — fixed in 15.0.874.121
How to fix
Upgrade to a fixed version: Google Chrome 15.0.874.121. Check the vendor advisory for mitigations.
References
- http://code.google.com/p/chromium/issues/detail?id=103259
- http://googlechromereleases.blogspot.com/2011/11/stable-channel-update_16.html
- http://secunia.com/advisories/46933
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14155
- http://code.google.com/p/chromium/issues/detail?id=103259
- http://googlechromereleases.blogspot.com/2011/11/stable-channel-update_16.html
- http://secunia.com/advisories/46933
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14155
Get alerted when CVE-2011-3900 or the next vulnerability affects your stack