What’s Vulnerable › Vulnerabilities
CVE-2011-3916
- Severity: medium (CVSS 5.0 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2011-12-13 · updated 2026-06-16
- Weakness: CWE-125
Description
Google Chrome before 16.0.912.63 does not properly handle PDF cross references, which allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors.
Affected products
- Google Chrome: before 16.0.912.63 — fixed in 16.0.912.63
How to fix
Upgrade to a fixed version: Google Chrome 16.0.912.63. Check the vendor advisory for mitigations.
References
- http://code.google.com/p/chromium/issues/detail?id=104959
- http://googlechromereleases.blogspot.com/2011/12/stable-channel-update.html
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14315
- http://code.google.com/p/chromium/issues/detail?id=104959
- http://googlechromereleases.blogspot.com/2011/12/stable-channel-update.html
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14315
Get alerted when CVE-2011-3916 or the next vulnerability affects your stack