What’s Vulnerable › Vulnerabilities
CVE-2011-3917
- Severity: high (CVSS 7.5 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2011-12-13 · updated 2026-06-16
- Weakness: CWE-787
Description
Stack-based buffer overflow in FileWatcher in Google Chrome before 16.0.912.63 allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors.
Affected products
- Google Chrome: before 16.0.912.63 — fixed in 16.0.912.63
How to fix
Upgrade to a fixed version: Google Chrome 16.0.912.63. Check the vendor advisory for mitigations.
References
- http://code.google.com/p/chromium/issues/detail?id=105162
- http://googlechromereleases.blogspot.com/2011/12/stable-channel-update.html
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14847
- http://code.google.com/p/chromium/issues/detail?id=105162
- http://googlechromereleases.blogspot.com/2011/12/stable-channel-update.html
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14847
Get alerted when CVE-2011-3917 or the next vulnerability affects your stack