What’s Vulnerable › Vulnerabilities
CVE-2011-3922
- Severity: high (CVSS 7.5 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2012-01-07 · updated 2026-06-16
- Weakness: CWE-787
Description
Stack-based buffer overflow in Google Chrome before 16.0.912.75 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to glyph handling.
Affected products
- Google Chrome: before 16.0.912.75 — fixed in 16.0.912.75
How to fix
Upgrade to a fixed version: Google Chrome 16.0.912.75. Check the vendor advisory for mitigations.
References
- http://code.google.com/p/chromium/issues/detail?id=108006
- http://googlechromereleases.blogspot.com/2012/01/stable-channel-update.html
- http://secunia.com/advisories/47449
- http://www.securityfocus.com/bid/51300
- http://www.securitytracker.com/id?1026487
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14871
- http://code.google.com/p/chromium/issues/detail?id=108006
- http://googlechromereleases.blogspot.com/2012/01/stable-channel-update.html
- http://secunia.com/advisories/47449
- http://www.securityfocus.com/bid/51300
- http://www.securitytracker.com/id?1026487
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14871
Get alerted when CVE-2011-3922 or the next vulnerability affects your stack