What’s Vulnerable › Vulnerabilities

CVE-2011-3928

Description

Use-after-free vulnerability in Google Chrome before 16.0.912.77 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to DOM handling.

Affected products

How to fix

Upgrade to a fixed version: Apple Iphone Os 5.1; Apple Safari 5.1.4; Google Chrome 16.0.912.77. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2011-3928 or the next vulnerability affects your stack