What’s Vulnerable › Vulnerabilities
CVE-2011-3955
- Severity: high (CVSS 7.5 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2012-02-09 · updated 2026-06-16
Description
Google Chrome before 17.0.963.46 allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via vectors that trigger the aborting of an IndexedDB transaction.
Affected products
- Google Chrome: before 17.0.963.46 — fixed in 17.0.963.46
How to fix
Upgrade to a fixed version: Google Chrome 17.0.963.46. Check the vendor advisory for mitigations.
References
- http://code.google.com/p/chromium/issues/detail?id=93106
- http://googlechromereleases.blogspot.com/2012/02/stable-channel-update.html
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14905
- http://code.google.com/p/chromium/issues/detail?id=93106
- http://googlechromereleases.blogspot.com/2012/02/stable-channel-update.html
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14905
Get alerted when CVE-2011-3955 or the next vulnerability affects your stack